vnpy2.6 uses high-performance database Arctics, Pandas version needs to be reduced

alctic uses Pandas’s Panel, requiring Pandas version <= 1.0.3, default installation in VNPY2.6 is 1.3.3, you need to manually reduce the version
Uninstall 1.3.3

pip uninstall pandas

Installed version 1.0.3

PIP Install Pandas == 1.0.3 # or use domestic mirror PIP Install Pandas == 1.0.3 -i https://pypi.tuna.tsinghua.edu.cn/simple